ZipFormDesktop

Welcome to
ZipFormDesktop

Creating a Transaction

The ZipFormDesktop application has become the standard in
electronic forms software. It is installed locally on a computer or
network.

Once you have entered your username and password (if
necessary), ZipFormDesktop will open the Transactions
Manager. This is where you manage all of your
transactions—create, delete, and open for editing. We’'ll begin by
learning how to create a new transaction, so choose Create
New.

Next, select the forms library associated with this transaction
from the drop-down list. (If you have access to only one forms
library, it will take you straight to the Transaction Header
Menu).This opens the Transaction Header Menu, where you
can define the type of transaction you are creating (listing,
purchase or lease), the type of property (residential, commercial,
industrial, or vacant land), and basic information about the
transaction (property address, buyer and seller name and
address).

Completing the transaction header is recommended. This
information will populate into the forms you will be selecting, so
you won'’t be wasting your energy. By accurately choosing the
transaction and property types, you will later be able to search
for transaction using these types as criteria.

If you want to base your transaction on an existing template, you
can choose one from the drop-down template list at the bottom
of the screen.




Add/Remove Forms

Once you have completed the basic information in the

transaction header and clicked OK, the Form Manager will

open. The Form Manager allows you to:

* View forms in organized categories

* Show the forms that you have selected for each
transaction

* Add and remove forms from a transaction

* Select a form library

*  Open forms for editing

Forms are sorted into categories, which may be viewed on the
left side of the window. The forms listed in each category have
been determined by your association.

You can locate forms to add to your transaction in one of three
ways. First, you can click on a category and scroll through the
forms. Or, to view all the forms in a particular library, select the
"All Forms” category. If you know the name or number of a
particular form, you can also click on the Search icon to locate
a form.

When you find a form you want to add, highlight the name of
the form by clicking on it and select Add Form at the bottom of
the window. Repeat this process until all the forms you need
have been added to the transaction. Or select multiple forms
by holding down the Control Key and clicking on the desired
forms. Then select Open to open the transaction.

Icons at the top of the Form Manager allow you several
options for the lists of forms, including previewing, searching
and printing the list.

The Form Manager will also allow you to quickly and easily
remove forms from a transaction. In the Transaction category of
the window, select the form you want to delete and click
Remove Form. To remove multiple forms, hold down the control
key while you select each form name and then click Remove
Form.

To access the Form Manager when you have a Transaction
open, click on the add/remove forms icon or Add / Remove
Form... from the File Menu.



Filling Out Forms

Completing the Cover Sheet is highly recommended for several
reasons. First, completely filling out the cover sheet will fill out a
majority of the information in the forms you have included in your
transaction. Second, it provides a single point of reference to
view and edit all the basic information related to your transaction.

Once you have filled out the cover sheet and added any
necessary forms, you can begin to edit and complete the
information in your forms.

To select a particular form to complete or edit, choose which
form you wish to complete from the drop-down list of forms or
double click on the form you want to edit in the forms manager
pane to open it in the form window.

Moving through the fields in a form is simple. You can either click
directly on a field using your mouse, or use your Tab Key to
move through the fields. Holding down the Shift Key while you
tab will move you backwards through the form.

Only the active page is editable. To move through multiple pages
in a form, use the forward and backward arrows in the header
bar. To open a different form, double click on the form’s name in
the Form Manager, or use the pull-down menu in the header
bar.

You will notice that there are a variety of kinds of fields in your
form.

To save you time typing and formatting, ZipFormDesktop
includes an auto-formatting feature on certain types of fields.
For example, when you enter numbers in a dollar field,
ZipFormDesktop automatically places the decimal in the correct
place. When entering telephone numbers, ZipFormDesktop
automatically adds parenthesis around the area code.

ZipFormDesktop keeps a record of entries on certain data fields
in your forms, such as addresses, email addresses, city names,
etc., in an easy-to-access drop-down list. This is called a
Lookup List. When you activate a field like City, you can “look
up” Cities you have already used by clicking on the drop-down
arrow and selecting the appropriate City. You can also scroll
down through the list with the arrow keys or a roller on a mouse.

Whenever you need to enter a date on a form, a calendar pops
up when you click on the date field. You can use the arrows on
the calendar to scroll through the months and select the
appropriate date. Or, if you wish to type directly into the date
field, you can use the override the Auto-format with the space
bar override.



Deleting Look-ups/Auto-
Format Override

Check Boxes are simple to mark. You can click directly on the
box with your mouse to mark it, and click on it again to unmark it.
If you are tabbing through fields, simply hit the Space Bar when
you reach a check box to select it.

To reduce the time you spend typing and retyping,
ZipFormDesktop keeps a record of entries on certain data fields
in your forms, such as addresses, city names, states, etc., in an
easy-to-access drop-down Look-up List. When you activate a
field like Address, you can “look up” addresses you have already
used by clicking on the drop-down arrow or by using the arrows
on your keyboard, scrolling through the data, and selecting the
appropriate address.

Look-up lists can be edited for your convenience at any time.
From the Tools menu of the menu bar, select Options > >
Lookup. You can select a lookup tag by clicking on the arrow
and choosing one from the drop-down list. The list entries will be
displayed in the window below the selected lookup tag. To
remove an item from the list, select the item and click Remove.
Select Add to add an item to a list. To clear the entire lookup
tags menu, select Clear.

If the information you need to use is not in the lookup list, simply
type it into the field. ZipFormDesktop will automatically add it to
the list for future use.

Certain fields will auto format information to the most commonly
used format. These fields include Social Security numbers,
phone numbers, money, percentages as well as dates. For date
fields, a calendar pops up when you click on the arrow at the
right of a date field. You can use the arrows on the calendar to
scroll through the months and select the appropriate date. Or, if
you wish to type directly into the date field, you can use the
space bar override.

Auto-Format Override/Space Bar Override - Certain fields
include automatic formatting of text or number features; the date
field, for example, pops up a calendar and the dollar field
automatically enters numbers in dollar amounts. To override this
feature, simply click on the field and press the space bar. You
can then type the text you need directly into the field.



Opening/Sorting
Existing Transactions

Saving Transactions

Printing Forms

The Transaction Manager opens a list of existing transactions.
The Transaction Manager window opens when you first enter
the program, can be accessed from File >>> Open
Transaction or from the Open Transaction icon on the menu
bar.

To open an existing transaction, double click on the Transaction
you wish to open or highlight the transaction and select open.

The Transaction Manager window allows you to search and
find transactions. Access the Search feature by clicking on the
binoculars at the top or the Search button at the bottom. Fill in
the appropriate information and Start Search.

You may also limit the transaction list by choosing the
Transaction Type and/or Property Type. This will only list those
transactions that where categorized as such when you created
the transaction.

Any time you make changes to a form, the form must be saved
before you close the transaction. You can save to the current
directory where the transaction is located by simply clicking on
the disk icon in the toolbar. Or, to save a transaction onto a disk,
CD, or other removable media, simply select the Save
Transaction As option from the file menu. Choose the disk drive
you wish to save to and click Save. You will receive a
confirmation when your file has successfully been saved.

To print all pages of an active form, simply click on the printer
icon in the toolbar. More printing options are found in the File
menu or by clicking on the dropdown next to the printer icon. For
example, selecting Print All from the File menu will print a copy
of every form in the current transaction. Print Blank Form prints
a copy of a form with blank fields. Selecting Print Sample will
print a copy of the active form with the words SAMPLE grayed
out behind the text. This might be done to give to someone as
you are still working on a transaction as a draft copy, or this
could be a way to educate a client/prospect on the forms they
will need to be filling out to do a real estate transaction.



Templates

Cut, Copy, Paste

Uppercase, Lowercase,
Capitalize

The ZipFormDesktop template feature is a great time-saver
when you know you are going to be using the same basic
transaction repeatedly. Creating a template is a simple process.
First, open an existing transaction or create a new transaction
from scratch that will serve as a basis for future transactions of
the same type; for example, a listing transaction. The transaction
you open or create should contain all of the forms, including the
cover sheet, which you will be using repeatedly. You should also
enter any data that will stay the same, such as broker name,
agent name, addresses, phone numbers etc. You may also put
in clauses that are used in all or almost all of these types of
transactions.

With the transaction open, select Save Transaction As
Template from the File menu in the toolbar. You can also select
New Template from the File Menu. Name your template and
select OK. Your template will now be available in the
Transaction Header window when you create a new
transaction.

To modify information contained in an existing template — for
example, the address or phone number of your brokerage —
begin by selecting Open Transaction from the File menu. The
Transactions Manager will open. Click on the Templates folder
to the left and highlight the name of the template you wish to
modify. Click Open to open the template. You can now modify
the information in the template’s forms, add or delete forms from
the template. Be sure to save your changes when closing the
transaction.

Please note: if a form is updated, be sure to change that form in
your templates.

ZipFormDesktop includes typical cut, copy and paste
functionality. This is a very common computer feature allowing a
user to cut or copy content from another document or from
another form and paste it into a field. Highlight the content and
click cut or copy. Then put your curser on the field you wish to
insert the content in and click paste.

This is particularly helpful when creating clauses with the
clauses editor as well as property descriptions and/or numbers
from other documents.

ZipFormDesktop includes the ability to make all the letters in a
field Uppercase or Lowercase or use standard Capitalization.



Emailing Documents

Simply click on the field and the U, L or C in the toolbar.

Emailing ZipForm files to others has never been easier. The
most common way to send files over the internet is as a PDF, or
Portable Document Format. PDF files emailed through
ZipFormDesktop are locked and are very secure. They cannot
be edited or changed. The vast majority or 95% of transactions
are sent as PDF files.

You may also send files as a ZipForm file. The most common
reason to send a file as a ZipForm file is if you want the
receiving party to be able to make changes to the document. For
example if you are sending the file to a teammate, broker or
assistant. The recipient must have ZipForm to be able to edit the
transaction. A simple reader is automatically included in the
email if you want to send the transaction as a ZipForm file but do
not want the recipient to make any changes.

To Email a transaction, with a transaction open, from the File
menu, select Send Mail or click on the email icon on the top
menu bar. You have the option of sending the file as a PDF or as
a ZipForm Transaction File, and can select and deselect the
forms you want to include in the transaction. ZipForm then
opens a new email message with your selected forms attached.
You can enter a message if you want and even attach additional
files or a picture perhaps. Then simply enter the recipient’s email
address and click send to send your file.



Clause Editor

Dialog View

The ZipFormDesktop Clause Editor goes hand in hand with
templates. Many transactions require the same clauses, so the
Clause Editor allows you to compose and catalog an unlimited
number of clauses. Once a clause has been added into the
Clause Library, it can be recalled and inserted into any form at
any time.

The Clause Editor can be accessed by selecting the Clause
Editor icon (the pencil) from the toolbar or by selecting Clause
Editor from the Tools menu. Once the clause editor window is
open, you can create new clauses, insert a clause, edit or delete
a clause.

To create a new clause, select New Clause. Clauses are stored
in categories and named individually for easy future reference.
Be sure to enter the category and title of the clause you are
creating. Enter or paste the text of the clause into the text
window, and select Save Clause.

To edit a clause, select the category and title of the clause and
click Edit Clause. You can change the text of the clause as
needed. Be sure to save any changes.

You can also delete any clause by selecting the category and
title of the clause you want to remove and clicking on Delete
Clause.

Once a clause has been added to a transaction, that clause can
be edited in the transaction without the saved clause being
affected.

Using the Dialog View is a simple way to fill out forms and/or to
check to be certain all field are filled out in a transaction. When
you select the Dialog View from the toolbar by clicking on the
icon, the verbiage of the contract disappears and only the
information fields are visible. You can quickly tab or click through
the fields and enter information. When you close the dialog view,
the contract verbiage is visible, along with the information you
entered into each field.



Strike Out

Spell Check

Mortgage Calculator

Being in the real estate industry, you are probably familiar with
striking or deleting a phrase or clause in a contract.
ZipFormDesktop has included strike-outs as an editing feature
in its program. Strike-Out allows you to mark language or
clauses that you want to delete without actually deleting them
from the form. Any language you strike out will print with a line
through it, allowing you to review changes to your document
before finalizing them.

To access the strike-out feature, click on the Strike-Out icon
(the S with the like through it) in the toolbar. Your cursor will turn
into a hand. Click at the beginning of the area you wish to strike
out, and drag across the language while holding your mouse
button down. To remove a strike out, simply click on the strike-
out icon and double click on the area that is struck out.

Please note, you are not able to use the Strike-Out feature on
some language in certain forms.

With the ZipFormDesktop spell check feature, users can
practically eliminate typos and misspelled words on their forms.
By clicking on the Spell Check icon, ZipFormDesktop will
check all the fields in your form for misspellings. Users can also
add words—such as names, addresses, etc. —to the standard
dictionary.

Please note, you must spell check each form in a transaction.

By selecting the Mortgage Calculator icon from the toolbar, you
can quickly enter the loan amount, number of months, and
interest rate to calculate a monthly mortgage payment. You can
also calculate Hazard Insurance, Taxes, Mortgage Insurance
and other pertinent monthly payments. The amounts can then be
pasted into the correct fields. While on the form, click on the
appropriate field, then on the Mortgage Calculator, click on the
Paste icon to the right of the calculated field and it will populate
the appropriate field.

When figuring Monthly Expenses, you are able to enter the
yearly figure followed by “/” which will convert the total into a
monthly expense. You are also able to enter a number (a
percentage rate) followed by “%” which will calculate the
percentage of the loan amount.



Sticky Notes

Applying a Template to
an Existing Transaction

Save to PDF
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No doubt you’ve written your share of reminders and to-dos on
those yellow sticky notes and placed them on paperwork, your
desk or computer monitor. ZipFormDesktop offers the same
convenient, quick way to make notes — without the mess of
yellow paper.

These electronic sticky notes allow users to “stick” notes
anywhere on any open form. To create a new note, select Notes
>> New from the Tools menu, or by selecting New Note from
the Notes icon (the little yellow pad on the toolbar.) A note sheet
will appear where you can enter any length of notation.

Click, hold and drag the lower right corner of the note to change
the size of the note. To move the location of the note, click, hold
and drag the title bar to the desired location.

You may also modify the caption, color and font by clicking on
the icon in the top left corner of the note.

To view text hidden by a note, select Hide All from the Notes
icon. To show all the notes again, select Show All. Delete All
removes all sticky notes from the active page.

The sticky notes feature is really for reminders for oneself, a
partner or team member. A sticky note will not be visible in a
PDF email or when a document is printed.

You can apply a template to an existing transaction by clicking
the Apply Template icon in the toolbar or in the tools menu.
When you apply a template, it will add any forms and information
in the template to the existing transaction.

To save a ZipFormDesktop transaction as a PDF file, choose
Export to PDF from the file menu. ZipFormDesktop will ask
you to select which forms you want to export to PDF, choose the
location where you want the file saved and to name the file. If
you're not sure where to save the file, keep it in the defaulted My
Documents file. It can always be moved later. You may want to
save your transactions as a PDF and put it on a CD for your
clients when you are all done with the deal.

This is an alternative way to send your documents in an email as
well. Open your email program and attach the saved PDF to
your email.



Importing/Exporting
with ZipFormOnline

ZipFormDesktop and ZipFormOnline are designed to be
completely compatible with each other and work together
seamlessly to share files easily between the programs. Users who
work in multiple locations or need to share files with users in
another location will discover ZipForm’s ease of use...whether
using ZipFormDesktop or ZipFormOnline. You can easily export
and import from Desktop to Online or vice versus.

Opening Desktop Files in Online

When you are working in ZipFormDesktop and have a
transaction that you would like to use in ZipFormOnline, it is
best to Save As to a location that you can easily find.

To open a ZipFormDesktop file in ZipFormOnline that you have
saved on your computer, select Import from the Transaction
Window of the ZipFormOnline program. Locate the transaction
on your hard drive or removable media and click OK.
ZipFormOnline will import the file and open it in the
ZipFormOnline Viewer as a new transaction. You are now able
to edit the transaction in the ZipFormOnline application. Be sure
to save your new ZipFormOnline transaction before logging out.

From Online to Desktop

To transfer a file from ZipFormOnline to ZipFormDesktop, on the
web interface page, select Export from the drop-down actions
next to the transaction you wish to export. Or from within the
transaction, select Export to Desktop from the File Menu.
Choose the location you want to save to on your computer or
removable media and click OK. You will now be free to edit your
files in ZipFormDesktop.

Opening Online Files in Desktop

To open a ZipFormOnline file in ZipFormDesktop that you have
saved to your computer or removable media, simply locate the file
and click on it. This will open the program and the file.

If the program is already open, you may select File >> Open.
Browse to locate the transaction on your hard drive or disk media
and click OK. ZipFormDesktop will import the file and open it as a
new transaction. Be sure to save your new ZipFormDesktop
transaction before closing.
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Check for Updates

Electronic Signatures
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A screen may appear that refers to checking for updates. This
feature will check for software as well as form updates. At this
point click Options and you may select how often you would like
the program to check for updates. When connected to the
Internet you will have the option of checking daily, weekly or
monthly.

If you are not connected to the Internet or do not wish to check
for updates at this time you may press the cancel button.

You may also disable the Automatic check for updates feature
from the options button.

While in the updating process, you may Click here for the
revision list, to view the list of forms that have been added or
updated.

You may check for updates at any time by selection Help >>>
Check for Updates.

While the industry has quickly adapted to exchanging documents
electronically, the process of getting a signature has long been the
show-stopper that delays the completion of transactions. Collecting
signatures used to mean physically moving paper from one
location to another or relying on faxed copies that are hard to read
and legally unreliable. With ZipForm’s new Esign service, physical
pen-and-ink signatures are a thing of the past. ZipFormEsign
offers an efficient, cost-effective, and completely legal alternative
to traditional signatures, allowing documents to be signed and
initialed from anywhere in the world.

Collecting an electronic signature is a simple process. If you can
send an email, you can send documents online for clients to sign
electronically. The only technical requirements are a valid email
address and an internet connection.

Desktop users must be connected to the internet in order to
send files to be signed electronically.

Users are required to register an Esign account and create a
personal electronic signature before documents can be sent.

Forms are collected and sent for signatures in “electronic
envelopes.” To begin the process of collecting electronic
signatures, select Electronic Signatures from the File menu or
click on the electronic signatures icon in the toolbar.

Select the documents you want to send by clicking on the
checkbox to the left of the form name. Click OK.

Please go to www.zipform.com/Signlt for costs and more
information.
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